Supported platforms and compilersΒΆ

Many tests fail using Intel 2015. Therefore we currently do not recommend to compile Dalton 2018.1 using Intel 2015.